Issue with loging onto qualtrics.com web site
Incident Report for Tufts University
Resolved
The issue with access to the tufts.qualtrics.com has been resolved and is now accessible.
Posted Oct 12, 2017 - 17:51 EDT
Update
Good evening,

Wireless access to the https://tufts.qualtrics.com/ControlPanel/ web page can be done via the Tufts-Guest SSID only at this time. Please be advised that this is not a secure connection. Wired access is still not available.

Regards,
TTS Operations
Posted Oct 12, 2017 - 17:31 EDT
Update
We are currently investigating this issue.
Posted Oct 12, 2017 - 17:29 EDT
Investigating
Good evening,
Some Tufts end-users may be experiencing problems trying to log onto the Qualtrics web site: https://tufts.qualtrics.com/ControlPanel/ The issue is being investigated by Tufts TTS staff and updates will be provided as information becomes available.
Thank you,
Tufts TTS
Posted Oct 12, 2017 - 17:08 EDT
This incident affected: Authentication Services, Student Technologies, Learning Management Systems, Library Technologies, Support Requests, Email, Clinical Services, Financial Applications, HR Applications, Communication & Collaboration, Web Applications, Network Services, Datacenter Services, and Research Technologies.