Grafton Network Interuption
Incident Report for Tufts University
Resolved
This incident has been resolved.
Posted Mar 03, 2018 - 08:01 EST
Monitoring
TTS has resolved the hardware issue that was impacting the router and causing the network/telephony service disruption.

Services are returning now and we will continue to monitor until all services return.

Thank-you for your patience during this service disruption. Should any questions/concerns remain, please reach out to the Service Desk or (617) 627 - 3376.
Posted Mar 03, 2018 - 03:05 EST
Update
Network and telephony services are offline on the Grafton campus…

We are dispatching staff and equipment now…

Public Safety and the Service Desk are aware…

Next update between midnight and 1am...

Thanks,
Tufts Technology Services (TTS)
Call: 617-627-3376
Email: it@tufts.edu
Posted Mar 02, 2018 - 23:13 EST
Investigating
TTS has been alerted to several alarms relating to network connectivity on the Grafton Campus. At this time responsible staff is investigating but the Campus appears offline. Updates will be posted as the situation changes.
Posted Mar 02, 2018 - 20:58 EST
This incident affected: Authentication Services, Student Technologies, Learning Management Systems, Library Technologies, Support Requests, Email, Clinical Services, Financial Applications, HR Applications, Communication & Collaboration, Web Applications, Network Services, Datacenter Services, Research Technologies, and Other.