Update for webex
Incident Report for Tufts University
Resolved
The issue with the Webex service has been resolved. The problem was due to issues with the vendor (Cisco) infrastructure. They have confirmed that everything is working normally now.
Posted Oct 27, 2017 - 10:20 EDT
Monitoring
TTS has received reports that some users may be experiencing intermittent issues logging in to Webex via the web portal – tufts.webex.com. We are currently investigating, and will update shortly.
Thanks.
Posted Oct 27, 2017 - 10:06 EDT
This incident affected: Authentication Services, Student Technologies, Learning Management Systems, Library Technologies, Support Requests, Email, Clinical Services, Financial Applications, HR Applications, Communication & Collaboration, Web Applications, Network Services, Datacenter Services, Research Technologies, and Other.