CISCO/CUCM/VoIP - Phone calls issue to Service Desk
Incident Report for Tufts University
Resolved
The VoIP issue was resolved on 6/29. Calls should now be routed properly to the service desk at (617) 627 - 3376.
Posted 3 months ago. Jun 30, 2017 - 10:57 EDT
Update
The VoIP issue has been resolved. Calls should now be routed properly to the service desk at (617) 627 - 3376.
Posted 3 months ago. Jun 29, 2017 - 18:39 EDT
Identified
TTS is aware of an isolated call forwarding issue impacting some Tufts colleagues when trying to reach the Service Desk at: (617) 627 - 3376.
Posted 3 months ago. Jun 29, 2017 - 13:17 EDT
Investigating
TTS is aware of an isolated call forwarding issue impacting some Tufts colleagues when trying to reach the Service Desk at: (617) 627 - 3376.

This issue is limited to our VoIP users and the experience is either a fast busy or a message stating that the number you are trying to reach is not in-service.

We will post further updates at: status.it.tufts.edu

Calling scenarios and impacts:

— a cell phone call to the Service Desk will reach the Service Desk

— an AVAYA phone call to the Service Desk will reach the Service Desk

— a phone call from CISCO/CUCM/VoIP (physical phone or Cisco Jabber) will NOT reach the Service Desk

Our apologies for any inconvenience and thanks for your patience while we work to isolate the issue and resolve it.
Posted 3 months ago. Jun 29, 2017 - 10:44 EDT
This incident affected: Authentication Services, Student Technologies, Learning Management Systems, Library Technologies, Support Requests, Email, Clinical Services, Financial Applications, HR Applications, Communication & Collaboration, Web Applications, Network Services, Datacenter Services, Research Technologies, and Other.