11 Fairmont St. Network Outage
Incident Report for Tufts University
Resolved
The repair crew restored network services to 11 Fairmont St. TTS will continue to monitor the network environment through out the day. If you are still experiencing issues, please contact the Service Desk for assistance.

TTS Service Desk
Call: 617-627-3376
Email: it@tufts.edu
Posted Feb 27, 2019 - 12:51 EST
Identified
Repair crews are onsite at 11 Fairmont St. Efforts to restore services are under way. Next update at 2PM.
Posted Feb 27, 2019 - 10:20 EST
Update
TTS Staff have been dispatched to the site (11 Fairmont) to investigate this disruption. It has been determined that the aerial wires which deliver network service are “down”. Network service will remain “off-line” to this location until repairs can be made.  Next status update at 10am Wednesday, February 27, 2019.
Posted Feb 26, 2019 - 19:10 EST
Investigating
TTS is aware of the current network outage at 11 Fairmont St. Staff members are on route to assess the situation.

TTS Service Desk
Call: 617-627-3376
Email: it@tufts.edu
Posted Feb 26, 2019 - 17:44 EST
This incident affected: Network Services.