Telephone Issue - Tufts VETS Walpole
Incident Report for Tufts University
Resolved
The telephone issue at the Tufts VETS clinic in Walpole was resolved by Verizon at approximately 8:30pm.
Posted Dec 18, 2018 - 21:08 EST
Update
We are continuing to investigate this issue.
Posted Dec 18, 2018 - 13:53 EST
Investigating
The Tufts VETS clinic in Walpole, MA is experiencing telephone issues with the Verizon circuit that allows external telephone calls to and from the clinic. This issue only affects the Tufts VETS clinic in Walpole, not the Grafton campus or Grafton hospital. Verizon has been notified and we are awaiting resolution. Calls to the clinic main number have been redirected to an announcement stating that the hospital is open for normal business. An update will be provided upon further information from Verizon.
Posted Dec 18, 2018 - 13:50 EST
This incident affected: Communication & Collaboration.