UNAVAILABLE: TUFTS.EDU - WEBPAGE
Incident Report for Tufts University
Resolved
Tufts.edu - RESOLVED
Posted Jun 29, 2017 - 08:58 EDT
Monitoring
Tufts.edu home page is now available on-premise and the web content will be updated shortly.
Vendor Status page: https://status.pantheon.io/#
Posted Jun 29, 2017 - 08:45 EDT
Investigating
TTS is currently aware that the Tufts Home page is unavailable at this time and the provider is working to resolve this issue. More information is available here: https://status.pantheon.io/
Posted Jun 29, 2017 - 08:20 EDT
This incident affected: Web Applications.