Tufts HPC Cluster sporadic storage issues
Incident Report for Tufts University
Resolved
The issue with the HPC storage was resolved and service should be back to normal.
Posted Jan 08, 2021 - 07:48 EST
Update
As of 3:16PM, 1/7/2021, we continue debugging the HPC DDN storage network.

We have identified some issues with the bridge and are attempting to debug these issues.
Posted Jan 07, 2021 - 15:45 EST
Identified
Attention Cluster Users:

The Tufts High Performance Compute (HPC) Cluster is experiencing sporadic storage issues. The issue may manifest with "input/output" errors or an error when reading/writing files to project space on /cluster/tufts or /cluster/kappa. The impact on currently running jobs is currently being determined.

If you are experiencing cluster or cluster storage issues, please email tts-research@tufts.edu so we can notify you when the issue has been resolved. Be aware, this is not unique to Tufts, file systems for all HPC clusters have occasional issues and edge cases that have to be worked through.
Posted Jan 07, 2021 - 11:22 EST
This incident affected: Research Technologies.