Informational
Incident Report for Tufts University
Resolved
Our network service provider completed the repairs and services have been restored. PACS services are restored and available. Should you experience any further issues, please report to the TTS Service Desk.
Call: 617-627-3376
Email: it@tufts.edu
Posted 7 months ago. Jan 27, 2018 - 07:28 EST
Update
Update - Our network service provider continues to work to repair and restore services. We'll continue to provide status updates.

If you are experiencing issues please contact the TTS Service Desk
Call: 617-627-3376
Email: it@tufts.edu
Posted 7 months ago. Jan 26, 2018 - 18:54 EST
Update
Update - Our network service provider continues to work to repair and restore services. We'll continue to provide status updates.

If you are experiencing issues please contact the TTS Service Desk
Call: 617-627-3376
Email: it@tufts.edu
Posted 7 months ago. Jan 26, 2018 - 18:03 EST
Update
Update - Our network service provider continues to work to repair and restore services. We'll continue to provide status updates.

If you are experiencing issues please contact the TTS Service Desk
Call: 617-627-3376
Email: it@tufts.edu
Posted 7 months ago. Jan 26, 2018 - 17:19 EST
Update
Our network service provider continues to work to repair and restore services. We'll continue to provide status updates.

If you are experiencing issues please contact the TTS Service Desk
Call: 617-627-3376
Email: it@tufts.edu
Posted 7 months ago. Jan 26, 2018 - 15:44 EST
Update
Our network service provider continues to work to repair and restore services. We'll continue to provide status updates.

If you are experiencing issues please contact the TTS Service Desk
Call: 617-627-3376
Email: it@tufts.edu
Posted 7 months ago. Jan 26, 2018 - 14:23 EST
Update
Our network service provider continues to work to repair and restore services. As we learn more information, we will provide a status update.
Posted 7 months ago. Jan 26, 2018 - 12:42 EST
Identified
TTS is aware of an isolated network outage impacting the Grafton campus and specifically, the PACS service. Grafton's physical network is supported with redundant network services. We have been notified that one vendor is experiencing a fiber cut and services are disrupted. ALL services except PACS should be available. We are currently working with our vendor to restore PACS services.
Posted 7 months ago. Jan 26, 2018 - 11:24 EST
This incident affected: Authentication Services, Student Technologies, Learning Management Systems, Library Technologies, Support Requests, Email, Clinical Services, Financial Applications, HR Applications, Communication & Collaboration, Web Applications, Network Services, Datacenter Services, Research Technologies, and Other.