Grants.viceprovost.tufts.edu | Website - RESOLVED - 5/12
Incident Report for Tufts University
Resolved
This incident has been resolved.
Posted 3 months ago. May 12, 2018 - 13:25 EDT
Update
TTS is aware that a single website, grants.viceprovost.tufts.edu is offline. ALL other websites remain available. We are currently working to return service and the next update will be when the issue is resolved. If any sensitive questions/concerns please feel free to contact us directly.

Thanks,
TTS
Call: 617-627-3376
Email: it@tufts.edu
Posted 3 months ago. May 12, 2018 - 12:00 EDT
Identified
TTS is aware that a single website, grants.viceprovost.tufts.edu is offline. ALL other websites remain available. We are currently working to return service and the next update will be when the issue is resolved. If any sensitive questions/concerns please feel free to contact us directly.

Thanks,
TTS
Call: 617-627-3376
Email: it@tufts.edu
Posted 3 months ago. May 12, 2018 - 09:49 EDT
This incident affected: Authentication Services, Student Technologies, Learning Management Systems, Library Technologies, Support Requests, Email, Clinical Services, Financial Applications, HR Applications, Communication & Collaboration, Web Applications, Network Services, Datacenter Services, Research Technologies, and Other.