Avaya / Nortel Phone Issue Jaharis Building
Incident Report for Tufts University
Resolved
Avaya/Nortel telephones at the Jaharis building are back in service as of 1:45pm Status Dec. 9th. Telecommunications will continue monitor the situation.
Posted Dec 09, 2019 - 14:44 EST
Investigating
Avaya/Nortel telephones at the Jaharis building are currently out of service. Telecommunications is on site working to resolve the issue. VoIP telephones are not affected. Updates will be posted to Status Page.
Posted Dec 09, 2019 - 10:11 EST
This incident affected: Communication & Collaboration.