Kaltura Service is Unavailable
Incident Report for Tufts University
Resolved
Kaltura has resolved the issue and the service is up and running.
Posted Aug 27, 2020 - 15:24 EDT
Monitoring
Our Kaltura service appears to be restored but may be slow at times. The vendor is still working to ensure the issue is resolved. We will update the community, if anything changes.
Posted Aug 27, 2020 - 13:56 EDT
Investigating
Please be aware that our Kaltura service – Media Gallery in Canvas and Media Space – are down. We are working with the vendor to identify the issue and will update the community as soon as we have more information.
Posted Aug 27, 2020 - 10:23 EDT
This incident affected: Student Technologies and Learning Management Systems.