Service Disruption - Network Connectivity at SMFA
Incident Report for Tufts University
Resolved
The network issues at the SMFA have been resolved by Comcast.
Posted Jun 02, 2017 - 13:42 EDT
Identified
The network provider for SMFA (Comcast) is experiencing broad issues in the Boston area and is working on a solution. Comcast is working to restore service. We will post another update once the situation is resolved.
Posted Jun 02, 2017 - 11:29 EDT
Investigating
Issue began at: 10:30 AM on Friday, June 2nd
Affected locations: SMFA campus (230 Fenway & 160 St. Alphonsus Street)
Status: TTS is currently investigating and is reaching out to the network provider for additional information
Posted Jun 02, 2017 - 11:08 EDT
This incident affected: Network Services.