VDI issue - 8/15/17
Incident Report for Tufts University
Resolved
The issue with the virtual desktops has been resolved.
Posted about 1 month ago. Aug 15, 2017 - 10:13 EDT
Update
We are investigating reports of slow login to virtual desktops. The remote applications available via vdi.it.tufts.edu are not affected. We will post more information by 10am, or earlier.
Posted about 1 month ago. Aug 15, 2017 - 09:55 EDT
Investigating
Tufts is experiencing intermittent problems with the Virtual Desktop Environment (VDI). TTS is aware of the issue and is looking into it. This page will be updated as more information becomes available.

Thank you.
TTS
Posted about 1 month ago. Aug 15, 2017 - 09:21 EDT
This incident affected: Clinical Services and Communication & Collaboration.