ISOLATED TAB building network issue - NO impact to the Data Center
Incident Report for Tufts University
Resolved
The network issue impacting the TAB building has been resolved.
Posted Apr 14, 2021 - 16:03 EDT
Identified
TTS is aware of a network issue impacting the TAB building. This issue is isolated to the TAB building and does not impact ANY data center services. In an effort to return stability to the wired/wi-fi building network, the network will be unavailable for about an hour commencing at 2:30pm.
Posted Apr 14, 2021 - 14:08 EDT
This incident affected: Other.