PACS (grafton/cummings) application is currently unavailable.
Incident Report for Tufts University
Resolved
This incident has been resolved.
Posted Apr 27, 2018 - 16:19 EDT
Update
The PACS service is now available. Please contact the Service Desk should you still have any issues.
Posted Apr 27, 2018 - 16:13 EDT
Identified
Tufts Technology Services (TSS) has reports that PACS (grafton/cummings) application is unavailable. We are reviewing now and will post a more complete status in 15-to-20 minutes
Posted Apr 27, 2018 - 15:50 EDT
This incident affected: Authentication Services, Student Technologies, Learning Management Systems, Library Technologies, Support Requests, Email, Clinical Services, Financial Applications, HR Applications, Communication & Collaboration, Web Applications, Network Services, Datacenter Services, Research Technologies, and Other.