Service Disruption - Wired network on Medford campus
Incident Report for Tufts University
Resolved
As of 10:45AM all wired network disruptions have been resolved. The Service Desk is communicating with all affected parties to confirm success.
Posted May 25, 2017 - 12:33 EDT
Identified
Issue began at: 8:26 AM
Affected users: Multiple buildings on the Medford campus

Status: Network Services is aware of the issue and is actively restoring service. They have confirmed that some locations are already back up and functional.

NOTE: Wireless network is not affected
Posted May 25, 2017 - 10:47 EDT
This incident affected: Network Services.