First and Second Floor Network Issue - One Kneeland Street
Incident Report for Tufts University
Resolved
The network issue impacting the first and second floors of One Kneeland Street, Dental School building has been resolve. Please call the help desk at 617-627-3376 if you are still having connectivity issues.
Posted 18 days ago. Nov 30, 2017 - 18:05 EST
Update
TTS remains on-site at One Kneeland Street and continues to actively resolve the issue. Next update will be when service is restored. Thank you for your patience while we work toward a full resolution of this issue.
Posted 18 days ago. Nov 30, 2017 - 13:09 EST
Update
TTS remains on-site at One Kneeland Street and is actively working to resolve the network issue. Next update at 1pm.
Posted 18 days ago. Nov 30, 2017 - 12:12 EST
Update
TTS has isolated the network issue to the physical equipment and new switches have been prepped and delivered to One Kneeland Street. DataCommunications technicians and network engineers are working to replace the equipment and restore service. Next update at noon. Our sincere apologies for this extended service disruption.
Posted 18 days ago. Nov 30, 2017 - 11:05 EST
Update
TTS remains on-site at One Kneeland Street and actively working to resolve the issue. Next update at 11am.
Posted 18 days ago. Nov 30, 2017 - 09:58 EST
Update
TTS remains on-site at One Kneeland Street and actively working to resolve the issue. Next update at 10am.
Posted 18 days ago. Nov 30, 2017 - 09:31 EST
Investigating
TTS is aware of a network issue impacting the first and second floors of One Kneeland Street, Dental School building. Colleagues are on-site working to resolve. Next update at 9:30am.
Posted 18 days ago. Nov 30, 2017 - 09:10 EST
This incident affected: Authentication Services, Student Technologies, Learning Management Systems, Library Technologies, Support Requests, Email, Clinical Services, Financial Applications, HR Applications, Communication & Collaboration, Web Applications, Network Services, Datacenter Services, Research Technologies, and Other.