Wireless - Tufts Secure Service
Incident Report for Tufts University
Resolved
Resolved
Posted Nov 01, 2017 - 08:13 EDT
Investigating
There is currently an issue connecting to Tufts_Secure Service. The issue is being investigated by Tufts TTS staff and updates will be provided as information becomes available. This issue is not affecting Tufts_Guest and Tufts_Wireless Services.
Posted Nov 01, 2017 - 07:43 EDT
This incident affected: Authentication Services, Student Technologies, Learning Management Systems, Library Technologies, Support Requests, Email, Clinical Services, Financial Applications, HR Applications, Communication & Collaboration, Web Applications, Network Services, Datacenter Services, Research Technologies, and Other.