ILLiad (Interlibrary loan) Planned System Migration
Incident Report for Tufts University
Resolved
The ILLiad migration is complete and ILLiad is again operating normally.
Posted 6 months ago. Jun 07, 2018 - 15:16 EDT
Identified
ILLiad (Tufts Libraries Interlibrary loan system) will be unavailable from Wednesday, June 6 at 5:00 PM through Thursday, June 7 at 3:00 PM due to a scheduled system migration.
Posted 6 months ago. Jun 04, 2018 - 16:37 EDT
This incident affected: Authentication Services, Student Technologies, Learning Management Systems, Library Technologies, Support Requests, Email, Clinical Services, Financial Applications, HR Applications, Communication & Collaboration, Web Applications, Network Services, Datacenter Services, Research Technologies, and Other.