Salesforce is unavailable
Incident Report for Tufts University
Resolved
Salesforce issue has been RESOLVED.

If you are still experiencing an issue, please contact the TTS Service Desk
Call: 617-627-3376
Email: it@tufts.edu
Posted about 1 month ago. Jan 23, 2018 - 16:12 EST
Update
Salesforce encountered some technical issues during the NA3 site switch, they made the decision to terminate that resolution path. Salesforce is now working to rollback the software change that was implemented earlier in the day. Once that activity is complete, the team will restart the databases, which is expected to restore service to NA3.. Should you have any time sensitive questions/requests for Tufts Support Services, please phone directly 617-627-7000. We thank you for your patience while we work with Salesforce to return service. We will continue to post updates periodically.

The following AccessTufts features are currently affected by the ongoing Salesforce outage:
• Time Off Requests, Time Off Reports, and Travel/Purchasing Card Requests cannot be submitted or approved successfully
• Your Dashboard will not show HR & Finance Requests

Website content, events listing, and other transactions remain available and are unaffected.

If you are experiencing issues please contact the TTS Service Desk
Call: 617-627-3376
Email: it@tufts.edu
Posted about 1 month ago. Jan 23, 2018 - 15:36 EST
Identified
The Salesforce team has made the decision to perform a site switch on the NA3 instance in order to restore service. That activity started at 17:33 UTC and is expected to complete within an hour. Should you have any time sensitive questions/requests for Tufts Support Services, please phone directly 617-627-7000. We thank you for your patience while we work with Salesforce to return service. We will continue to post updates periodically.

The following AccessTufts features are currently affected by the ongoing Salesforce outage:
• Time Off Requests, Time Off Reports, and Travel/Purchasing Card Requests cannot be submitted or approved successfully
• Your Dashboard will not show HR & Finance Requests

Website content, events listing, and other transactions remain available and are unaffected.

If you are experiencing issues please contact the TTS Service Desk
Call: 617-627-3376
Email: it@tufts.edu
Posted about 1 month ago. Jan 23, 2018 - 14:29 EST
Update
Salesforce has been in touch with its clients and has informed us that the service disruption could be several more hours. Should you have any time sensitive questions/requests for Tufts Support Services, please phone directly 617-627-7000. We thank-you for your patience while we work with Salesforce to return service. We will continue to post updates periodically.
Posted about 1 month ago. Jan 23, 2018 - 13:37 EST
Update
Salesforce has been in touch with its clients and has informed us that the service disruption could be several more hours. Should you have any time sensitive questions/requests for Tufts Support Services, please phone directly 617-627-7000. We thank-you for your patience while we work with Salesforce to return service. We will continue to post updates periodically.
Posted about 1 month ago. Jan 23, 2018 - 13:35 EST
Update
TTS is aware that our instance of Salesforce is unavailable. We are working with the vendor to better understand the duration of the outage and will post another status update once the issue has been resolved. Please visit https://status.salesforce.com for additional status information.
Posted about 1 month ago. Jan 23, 2018 - 12:28 EST
Investigating
TTS is aware that our instance of Salesforce is unavailable. We are working with the vendor to better understand the duration for maintenance and will post another status within the hour. Please check down detector: http://downdetector.com/status/salesforcecom for more information.
Posted about 1 month ago. Jan 23, 2018 - 11:36 EST
This incident affected: Authentication Services, Student Technologies, Learning Management Systems, Library Technologies, Support Requests, Email, Clinical Services, Financial Applications, HR Applications, Communication & Collaboration, Web Applications, Network Services, Datacenter Services, Research Technologies, and Other.