The HPC Cluster is offline
Incident Report for Tufts University
Resolved
HPC - the root issue is resolved and the nodes are returning to service. The cluster should be operational by 9:30am.
Should any issues/questions remain, please contact the Service Desk. Email it@tufts.edu or phone (617) 627 - 3376
Posted about 1 month ago. Sep 15, 2017 - 09:15 EDT
Investigating
The HPC Cluster is offline. Tufts Technology Services is aware that the HPC Cluster is unavailable and we are working with the vendor to restore service. Next update will be around 9am. Any time sensitive questions / concerns, please contact the Service Desk via email: it@tufts.edu or phone: (617) 627 - 3376
Posted about 1 month ago. Sep 15, 2017 - 07:55 EDT
This incident affected: Authentication Services, Student Technologies, Learning Management Systems, Library Technologies, Support Requests, Email, Clinical Services, Financial Applications, HR Applications, Communication & Collaboration, Web Applications, Network Services, Datacenter Services, Research Technologies, and Other.