Worcester Dental Clinic | Outage
Incident Report for Tufts University
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 22:16 EST
Update
Good evening, the isolated incident regarding Verizon and Comcast's networks was cleared at 4:05pm EST. All services are back online regarding the Worcester Dental Clinic. TTS will continue to monitor into the night. Thank you.
Posted Nov 20, 2019 - 16:20 EST
Update
We are currently working with both Verizon and Comcast to troubleshoot an outage at the Worcester Dental Clinic. ETA on service returning is currently unknown, pending examination of the site from both parties. More information when available. Thank you.
Posted Nov 20, 2019 - 14:41 EST
Monitoring
Verizon/Comcast are engaged and still troubleshooting the Worcester TDF connectivity issue at this time.

Thanks,
TTS
Call: 617-627-3376
Email: it@tufts.edu
Posted Nov 20, 2019 - 14:24 EST
Update
Our ISP carrier (Verizon/Comcast) are engaged in troubleshooting and resolving the Worcester TDF connectivity issue at this time.

Thanks,
TTS
Call: 617-627-3376
Email: it@tufts.edu
Posted Nov 20, 2019 - 11:33 EST
Update
Status unchanged at this time.

Thanks,
TTS
Call: 617-627-3376
Email: it@tufts.edu
Posted Nov 20, 2019 - 09:30 EST
Investigating
TTS is aware of a network connectivity issue impacting the Worcester location ONLY and has dispatched a technician to isolate and resolve, next update 9am.

Thanks,
TTS
Call: 617-627-3376
Email: it@tufts.edu
Posted Nov 20, 2019 - 08:29 EST
This incident affected: Clinical Services.