Tufts High Performance Compute (HPC) cluster issue
Incident Report for Tufts University
Resolved
gpfs issues are cleared, hpc and shared storage are all functioning normally
Posted Oct 17, 2018 - 07:21 EDT
Investigating
Tufts High Performance Compute (HPC) cluster. The issue may manifest with "input/output" errors or an error when reading/writing files to project space on /cluster/tufts or /cluster/kappa The impact on currently running jobs is currently being determined.
Posted Oct 16, 2018 - 13:55 EDT
This incident affected: Authentication Services, Student Technologies, Learning Management Systems, Library Technologies, Support Requests, Email, Clinical Services, Financial Applications, HR Applications, Communication & Collaboration, Web Applications, Network Services, Datacenter Services, Research Technologies, and Other.