BOX.COM
Incident Report for Tufts University
Resolved
Below is the latest update from Box.com:

Box Services Unavailable
Incident status: Identified
The customer experience is close to recovered at this time. We understand the proximal cause of the issue and are implementing short-term steps to remediate the issue. We are observing metrics and successful attempts approach normal levels, although we are continuing to investigate the issue as a partial outage. We will provide the next update in 30 minutes or as we have new information.
Time posted
Nov 2, 15:50 PDT

Tufts Operations center has been able to log onto the Box.com web site and use the services provided on the site. We are closing out this incident. If you have any further issues with the Box.com web site, please call the TTS Help desk at: 617-627-3376.
Posted 18 days ago. Nov 02, 2018 - 18:57 EDT
Update
Below is the latest update from Box.com:

Update - We are beginning to see recovery and successful requests, and we are continuing to investigate. Users attempting to access Box are receiving 500 errors. This issue currently affects all endpoints, including the website, Box applications (Box Sync, Drive, and mobile applications) and the API. We will provide an update in 30 minutes or as we have new information.
Nov 2, 15:35 PDT
Posted 18 days ago. Nov 02, 2018 - 18:36 EDT
Investigating
The below messages are from Box.com:


Update
We are continuing to investigate reports of the inability to access Box Services. At this time, our teams are actively working to isolate the root cause and take actions to remediate. We will provide more information as soon as it is available.
Posted less than a minute ago. Nov 02, 2018 - 14:58 PDT
Investigating
We are currently investigating reports of the inability to access Box Services. We will provide more information as soon as it is available.
Posted 26 minutes ago. Nov 02, 2018 - 14:32 PDT
Posted 18 days ago. Nov 02, 2018 - 18:04 EDT
This incident affected: Authentication Services, Student Technologies, Learning Management Systems, Library Technologies, Support Requests, Email, Clinical Services, Financial Applications, HR Applications, Communication & Collaboration, Web Applications, Network Services, Datacenter Services, Research Technologies, and Other.