Vet PACS
Incident Report for Tufts University
Resolved
PACS has been restored to full functionality. Please contact the Service Desk if experience any issues with the system.

TTS
Call: 617-627-3376
Email: it@tufts.edu
Posted Apr 22, 2018 - 14:01 EDT
Update
The PACS service has been failed back over to the primary server while we work on fixing this issue. The application itself will work and studies will be able to be sent to the PACS system however, clinical staff will need to send to the primary (vetpacsprFIR) when they close their studies.
Users should also be able to search and do most if not all of their work.

More updates will follow when more progress is made.
Posted Apr 22, 2018 - 11:35 EDT
Update
TTS is working with the vendor to determine the cause of the PACS outage. More updates will follow.
Posted Apr 22, 2018 - 11:16 EDT
Investigating
The Vet PACS service is experiencing an outage. TTS is aware of the situation and is in the process of troubleshooting the problem. We will continue to update the Status Page periodically.
Posted Apr 22, 2018 - 10:43 EDT
This incident affected: Authentication Services, Student Technologies, Learning Management Systems, Library Technologies, Support Requests, Email, Clinical Services, Financial Applications, HR Applications, Communication & Collaboration, Web Applications, Network Services, Datacenter Services, Research Technologies, and Other.