Unplanned Network Service Disruption
Incident Report for Tufts University
Resolved
The wireless and wired network issue being reported on the Boston Health Sciences Campus has been resolved as of 10:15AM. Please contact TTS Service Desk (617-627-3376) if you are still experiencing any issues.
Posted 5 months ago. Jul 20, 2017 - 10:27 EDT
Update
The intermittent wireless issues impacting some floors and some buildings on the Boston Health Sciences Campus has been resolved. We will continue to investigate some reports of wired network issues being reported on the Boston Health Sciences Campus. Next update at 10:30AM.
Posted 5 months ago. Jul 20, 2017 - 09:53 EDT
Investigating
Unplanned Network Service Disruption: Boston Health Sciences Campus: Thursday, July 20th, 2017 - 8:30am
We are aware of intermittent network issues on the Boston Campus. We are investigating and next update by 9:15am
Posted 5 months ago. Jul 20, 2017 - 09:08 EDT
This incident affected: Network Services.