TAB building Network issue
Incident Report for Tufts University
Resolved
The isolated network issue impacting the TAB building (not data center) has been resolved. Should you note any issues, please report to the Service Desk. Thank-you for your patience while we worked to isolate and resolve.
Posted Nov 28, 2017 - 18:19 EST
Investigating
TTS is investigating a network issue impacting the TAB building (not the Data Center). General reports are wi-fi, wired, voip within TAB are impacted. More information in 30-minutes.
Posted Nov 28, 2017 - 17:45 EST
This incident affected: Authentication Services, Support Requests, Email, Clinical Services, Financial Applications, HR Applications, Communication & Collaboration, Web Applications, Network Services, and Datacenter Services.