Grafton CLOSED March 8 due to a power outage; Delayed opening for Medford/Somerville and Boston SMFA
Incident Report for Tufts University
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 08, 2018 - 10:40 EST
Update
Thursday, March 8th: Tufts University has various openings/closings/delayed starts. Please check the home page https://tufts.edu/, for the latest status.

TTS is aware of a few isolated building network outages on the Grafton campus due to loss of power. Staff are on-site and as power is returned the network will be brought on-line, too. Should there be any time sensitive questions/concerns, please reach out to the Service Desk (it@tufts.edu or (617) 627 - 3387) and they will escalate, accordingly.
Posted 7 months ago. Mar 08, 2018 - 07:49 EST
Monitoring
Thursday, March 8th: Tufts University has various openings/closings/delayed starts. Please check the home page, for the latest status.

TTS is aware of a few isolated building network outages on the Grafton campus due to loss of power. Staff are on-site and as power is returned the network will be brought on-line, too. Should there be any time sensitive questions/concerns, please reach out to the Service Desk (it@tufts.edu or (617) 627 - 3387) and they will escalate, accordingly.
Posted 7 months ago. Mar 08, 2018 - 07:44 EST
Investigating
Due to a power outage, Tufts Grafton campus is closed and all classes are cancelled until further notice for Thursday, March 8, 2018. Please visit website, vet.tufts.edu, or call the Cummings School Information Line (508-839-6124) for up-to-date storm related information.

The Medford/Somerville and Boston SMFA campuses will open at 10 a.m. Boston Health Sciences campus will open as regularly scheduled. Visit http://announcements.tufts.edu/ for further updates.

Please visit your school or division website for specific information regarding classes, examinations, clinics, events and other related activities. The following school websites will provide any additional information related to weather closings:

School of Arts & Sciences - http://as.tufts.edu/about/weatheradvisory.htm
School of Engineering - http://engineering.tufts.edu/about/weatheradvisory.htm
The Fletcher School - http://fletcher.tufts.edu/weatherclosing

Thanks,
Tufts Technology Services (TTS)
Call: 617-627-3376
Email: it@tufts.edu
Posted 7 months ago. Mar 08, 2018 - 07:13 EST
This incident affected: Authentication Services, Student Technologies, Learning Management Systems, Library Technologies, Support Requests, Email, Clinical Services, Financial Applications, HR Applications, Communication & Collaboration, Web Applications, Network Services, Datacenter Services, Research Technologies, and Other.