Cluster0 HPC node down
Incident Report for Tufts University
Resolved
TSS has resolved the issue with the HPC Cluster.
Posted 2 months ago. Sep 08, 2017 - 19:12 EDT
Investigating
TTS is aware of an issue with the HPC cluster. TTS is investigating this issue and updates will be provided when updated information is available.
Posted 2 months ago. Sep 08, 2017 - 17:04 EDT
This incident affected: Authentication Services, Student Technologies, Learning Management Systems, Library Technologies, Support Requests, Email, Clinical Services, Financial Applications, HR Applications, Communication & Collaboration, Web Applications, Network Services, Datacenter Services, and Research Technologies.