Maintenance - Tufts HPC Cluster Outage - Home Directory Storage Migration | September 1, 2021
Incident Report for Tufts University
Resolved
Thank you so much for your patience and cooperation during the cluster home storage migration 9/1-9/2.

The operation is complete. Please feel free to login to the cluster and TEST your workflow out today.

If you have any questions or run into any issues (especially path related), please email tts-research@tufts.edu for further assistance.
Posted Sep 02, 2021 - 12:25 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 25, 2021 - 14:09 EDT
Update
We are continuing to investigate this issue.
Posted Aug 25, 2021 - 14:08 EDT
Investigating
Tufts HPC Cluster will be undergoing planned maintenance on September 1, 2021 starting at 6 a.m. During this time, the cluster will be unavailable. The migration is expected to take up to 24 hours.

Due to recent issues on the old storage system, there have been impacts to home directories and some lab/project spaces. To address the issue sooner rather than later an unplanned outage on the cluster has been scheduled. During this period, the cluster system administration team will migrate home directories to the new storage system. In order to complete the process, it is necessary that we take the cluster offline and do the final sync and file counts.

Please avoid submitting new jobs which may not finish by the time of the scheduled outage. Any jobs running or scheduled at the start of the maintenance window will be canceled and the user’s responsibility to reschedule once everything is back online.

NOTE: after migration, the new home directories will only be available on the new cluster and the new OnDemand website, not the old cluster.

Please email tts-research@tufts.edu if there are any questions or concerns.
Posted Aug 25, 2021 - 14:06 EDT
This incident affected: Research Technologies.