SMFA - 230 FENWAY - POWER OUTAGE
Incident Report for Tufts University
Resolved
STATUS UPDATE - POWER RESTORED at 11:30 am.
Posted Sep 28, 2017 - 12:02 EDT
Monitoring
STATUS UPDATE - Eversource power company has an ETA of 1:30 pm for power restoral within the area.
Posted Sep 28, 2017 - 11:29 EDT
Investigating
SMFA - 230 Fenway, is currently experiencing a commercial power loss.
Posted Sep 28, 2017 - 10:20 EDT
This incident affected: Authentication Services, Student Technologies, Learning Management Systems, Library Technologies, Support Requests, Email, Clinical Services, Financial Applications, HR Applications, Communication & Collaboration, Web Applications, Network Services, Datacenter Services, Research Technologies, and Other.