M&V 3rd and 4th floor network issue
Incident Report for Tufts University
Resolved
TTS has resolved the network issue on the 3rd and 4th floor of M&V. Should you experience any further issues, please report to the TTS Service Desk.
Call: 617-627-3376
Email: it@tufts.edu
Posted 3 months ago. Feb 13, 2018 - 08:39 EST
Investigating
TTS is aware of a network issue that is affecting the 3rd and 4th floor of M&V. We are currently working on resolving this issue. Next status update will be in a hour.
Posted 3 months ago. Feb 13, 2018 - 07:50 EST
This incident affected: Authentication Services, Student Technologies, Learning Management Systems, Library Technologies, Support Requests, Email, Clinical Services, Financial Applications, HR Applications, Communication & Collaboration, Web Applications, Network Services, Datacenter Services, Research Technologies, and Other.