Issues joining WebEx meetings and slow loading tufts.webex.com website
Incident Report for Tufts University
Resolved
The issues with WebEx have been resolved. If you have any questions or issues regarding WebEx, please reach out to the Service Desk at 617-627-3376 or it@tufts.edu
Posted Jul 16, 2018 - 12:15 EDT
Update
We are continuing to investigate this issue.
Posted Jul 16, 2018 - 12:14 EDT
Investigating
TTS has received reports of intermittent issues joining WebEx meetings and with the tufts.webex.com website being slow. Cisco WebEx engineers are investigating the issue and should have it resolved shortly. We will provide an update as soon as the issue is fixed.

If you encounter the same problem as described above, please try reloading the site again.
Posted Jul 16, 2018 - 11:56 EDT
This incident affected: Authentication Services, Student Technologies, Learning Management Systems, Library Technologies, Support Requests, Email, Clinical Services, Financial Applications, HR Applications, Communication & Collaboration, Web Applications, Network Services, Datacenter Services, Research Technologies, and Other.