Dental School Clinic EMR unavailable August 10 at 6pm
Incident Report for Tufts University
Resolved
The Document Center load into the Dental School EMR and testing has completed. Thanks for your patience as we complete this step towards integrating Dentrix into the Axium EMR.

TTS/TUSDM
Posted 2 months ago. Aug 11, 2018 - 14:41 EDT
Identified
The Dental School Clinic Axium EMR will be unavailable beginning tonight, August 10 at 6pm until tomorrow at noon. The outage is necessary due to the Document Center load which is an important milestone in the Dentrix conversion project.

We apologize for any inconvenience.

TTS/TUSDM
Posted 2 months ago. Aug 10, 2018 - 11:46 EDT
This incident affected: Clinical Services.