Cisco Jabber Intermittent - Offline
Incident Report for Tufts University
Resolved
Problem has been resolved. Thank you for your patience.
Posted 25 days ago. Aug 28, 2017 - 10:51 EDT
Monitoring
If still experiencing offline issue - Please sign out and log back into Cisco Jabber.
Posted 25 days ago. Aug 28, 2017 - 08:39 EDT
Investigating
TTS is aware of an intermittent issue with Cisco Jabber chat. While the application/service is available for chat and phone, some users are reporting problems with seeing messages and showing an accurate 'presence' setting. TTS will continue its analysis and post another update within the hour.
Posted 25 days ago. Aug 28, 2017 - 07:45 EDT
This incident affected: Authentication Services, Student Technologies, Learning Management Systems, Library Technologies, Support Requests, Email, Clinical Services, Financial Applications, HR Applications, Communication & Collaboration, Web Applications, Network Services, Datacenter Services, Research Technologies, and Other.