Atlassian Products (i.e. Jira, Trello, Confluence) - Unable to Login
Incident Report for Tufts University
Resolved
All accounts for Atlassian products have been restored.
Posted Feb 24, 2021 - 19:35 EST
Identified
Tufts users of Atlassian Products (i.e. Jira, Trello, Confluence) are experiencing issues logging on to their accounts. We have identified the issue and are restoring account access. The restoration process may take a couple of hours to resolve.

We will update and notify the community as soon as the issue is resolved.

For a full list of Atlassian products see: https://www.atlassian.com/legal/privacy-policy/product-family
Posted Feb 24, 2021 - 15:34 EST
This incident affected: Other.