Grafton Campus Connectivity Issue

Incident Report for Tufts University

Resolved

Phone service issues in Grafton have been resolved. Facilities planned maintenance also completed. If you are still experiencing any issues place contact the service desk.

TTS Service Desk
(617) 627 - 3376
it@tufts.edu.
Posted Jan 11, 2020 - 11:44 EST

Identified

Network connectivity has been restored on the Grafton Campus. TTS is still investigating a phone issue on campus.
Posted Jan 11, 2020 - 10:52 EST

Investigating

TTS is aware of the planned maintenance facilities was performing on the Grafton Campus this morning. Currently there is connectivity issues across to the campus. More to information to follow.
Posted Jan 11, 2020 - 09:50 EST
This incident affected: Network Services.