Planned Maintenance: Boston Health Sciences Campus: Wi-Fi only - Sunday, July 23rd, 2017
Incident Report for Tufts University
Resolved
This incident has been resolved.
Posted 30 days ago. Jul 23, 2017 - 08:02 EDT
Monitoring
Wi-Fi (wireless) service will be periodically unavailable early Sunday morning between the hours of 5am-7am. Should you experience any issues with Wi-Fi after 7am, please contact the TTS Service Desk: phone - (617) 627-3376 or email - it@tufts.edu
Posted about 1 month ago. Jul 21, 2017 - 12:57 EDT
This incident affected: Authentication Services, Student Technologies, Learning Management Systems, Library Technologies, Support Requests, Email, Clinical Services, Financial Applications, HR Applications, Communication & Collaboration, Web Applications, Network Services, Datacenter Services, Research Technologies, and Other.