Tufts HPC Cluster Unavailable
Incident Report for Tufts University
Resolved
The issue we encountered on Tufts HPC cluster late Wednesday afternoon has been successfully resolved.

Please feel free to resume your work on the Tufts HPC cluster. We appreciate your patience and understanding during this time.

If you have any questions or need further assistance, don't hesitate to reach out to us at tts-research@tufts.edu.
Posted Jan 22, 2025 - 22:01 EST
Update
We are continuing to investigate this issue.
Posted Jan 22, 2025 - 17:07 EST
Investigating
Our Tufts HPC Cluster is currently experiencing some technical issues. Our dedicated system administrators are diligently working to identify the root cause and resolve the problem as swiftly as possible.

We understand the inconvenience this may cause and sincerely apologize for any disruption to your work.
We will keep you updated on our progress and notify you as soon as the issue has been fully resolved.

Thank you for your patience and understanding.
Posted Jan 22, 2025 - 17:06 EST
This incident affected: Research Technologies.