Tufts Access eServe
Incident Report for Tufts University
Resolved
The issue with access eServe has been resolved. Should you experience any further issues, please report to the Tufts Service Desk.
Posted Jan 17, 2018 - 08:38 EST
Update
TTS staff members are aware of the issue and is actively working to resolve it. The next status update will be posted by 9AM or sooner pending resolution of the current issue.
Posted Jan 17, 2018 - 08:10 EST
Investigating
TTS is aware that access eServe via the web is currently unavailable. We are working to resolve the issue and will provide a status update at 8am.
Posted Jan 17, 2018 - 07:42 EST
This incident affected: Authentication Services, Student Technologies, Learning Management Systems, Library Technologies, Support Requests, Email, Clinical Services, Financial Applications, HR Applications, Communication & Collaboration, Web Applications, Network Services, Datacenter Services, Research Technologies, and Other.