ALERT: WannaCry Ransomware warning
Incident Report for Tufts University
Resolved
Steps have been taken to remedy the effects of this threat to infrastructure systems and Tufts-owned workstations
Posted May 25, 2017 - 10:50 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2017 - 08:23 EDT
Identified
Issue began at: 05/12/2017

Affected users: Potentially any user of a Windows computer system

Status: This virus is currently active and infecting computers worldwide

There is a ransom-ware attack impacting Windows computer users. If you are using a Windows machine, you should run windows updates (detailed instructions can be found at: https://support.microsoft.com/en-us/help/3067639/how-to-get-an-update-through-windows-update.

NOTE: At this point, there have not been any reported cases of this ransomware attack at Tufts Univerisity.

Please contact the TTS Service Desk at (617) 627-3376 if you have any questions or concerns.
Posted May 16, 2017 - 10:27 EDT
This incident affected: Authentication Services, Email, Clinical Services, Financial Applications, HR Applications, Communication & Collaboration, Web Applications, Network Services, Datacenter Services, and Other.