Issues with Tufts_Guest wireless
Incident Report for Tufts University
Resolved
The guest network, tufts_guest, is now available. Should there be any further issues, please report to the Service Desk via email: it@tufts.edu or phone: (617) 627 - 3376 Thanks for your patience while we worked to resolve this issue.
Posted 17 days ago. Sep 05, 2017 - 17:20 EDT
Update
TTS is continuing to investigate with vendor . We will continue to send updates .
Posted 17 days ago. Sep 05, 2017 - 15:15 EDT
Investigating
TTS is aware that some users are experiencing issues using Tufts_Guest wireless. We are working to resolve and expect resolution within an hour.As a friendly reminder, Tufts colleagues should be using Tufts_Secure.
Posted 17 days ago. Sep 05, 2017 - 14:22 EDT
This incident affected: Authentication Services, Student Technologies, Learning Management Systems, Library Technologies, Support Requests, Email, Clinical Services, Financial Applications, HR Applications, Communication & Collaboration, Web Applications, Network Services, Datacenter Services, Research Technologies, and Other.