DNS (Domain Name Service) issues
Incident Report for Tufts University
Resolved
The issue causing some remote individuals to have trouble accessing Tufts sites has been resolved. If you continue to have difficulties accessing Tufts sites from off campus, please contact the 24x7 IT Service Desk at 617-627-3376 or it@tufts.edu
Posted Apr 19, 2024 - 05:28 EDT
Monitoring
TTS has implemented a fix for the issue that was causing some remote users to experience intermittent issues reaching Tufts services. If you continue to have trouble reaching any Tufts services and you are off campus, please contact the 24x7 IT Service Desk at 617-627-3376 or it@tufts.edu.
Posted Apr 18, 2024 - 14:19 EDT
Update
Remote users may experience intermittent issues reaching Tufts services.
Posted Apr 18, 2024 - 12:13 EDT
Investigating
TTS has been made aware of DNS (Domain Name Service) issues that are affecting connectivity to Tufts-hosted sites and services.
Posted Apr 18, 2024 - 11:54 EDT
This incident affected: Network Services.