Systems and services (including network) trouble due to heat related issues

Incident Report for Tufts University

Resolved

TTS has resolved the earlier heat-related HVAC issues. If you continue to have difficulty with Wifi, VDI, or authentication, please contact the 24x7 IT Service Desk at 617-627-3376 or it@tufts.edu
Posted Jun 24, 2025 - 19:59 EDT

Monitoring

TTS has resolved the earlier heat-related HVAC issues. If you continue to have difficulty with Wifi, VDI, or authentication, please contact the 24x7 IT Service Desk at 617-627-3376 or it@tufts.edu"
Posted Jun 24, 2025 - 17:47 EDT

Identified

TTS staff have worked with the Uninterruptible Power Supply (UPS) vendor to get it back online. Services are restoring and staff are monitoring restoration. Next update: 6:00 p.m.
Posted Jun 24, 2025 - 16:43 EDT

Investigating

TTS is aware of several systems & services that have been disrupted due to heat related HVAC issues. Responsible staff are on site investigating. Next update: 4:30 p.m.
Posted Jun 24, 2025 - 15:59 EDT
This incident affected: Authentication Services and Datacenter Services.