Jabber login trouble
Incident Report for Tufts University
Resolved
Jabber issues have been resolved. If you continue to have trouble with logging in to Jabber, please contact the 24x7 IT Service Desk at it@tufts.edu or 617-627-3376.
Posted Feb 29, 2024 - 15:27 EST
Monitoring
A fix for the Jabber login issues has been implemented and we are monitoring results. If you continue to have trouble with logging in to Jabber, please contact the 24x7 IT Service Desk at it@tufts.edu or 617-627-3376.
Posted Feb 29, 2024 - 09:12 EST
Investigating
TTS has been made aware of some people having trouble logging in to Jabber. We are investigating this. Next update: 9:30 a.m.
Posted Feb 29, 2024 - 08:18 EST
This incident affected: Communication & Collaboration.