Tufts Guest Wireless Service
Incident Report for Tufts University
Resolved
This issue has been validated as resolved. TTS has made a change to correct the underlying cause of this problem. Tufts Guest wireless service is in normal operation.
Posted Mar 01, 2024 - 11:30 EST
Monitoring
Tufts Guest wireless issues were resolved around 3pm. TTS is continuing to monitor the service. If you should have any additional issues connecting to Tufts Guest wireless service, please contact the 24x7 IT Service Desk at it@tufts.edu or 617-627-3376.
Posted Feb 29, 2024 - 16:06 EST
Investigating
TTS is aware of users reporting issues with Tufts Guest wireless service. Responsible staff are investigating.
Posted Feb 29, 2024 - 14:01 EST
This incident affected: Network Services.