230 FENWAY (SMFA) - POWER OUTAGE - 4/14
Incident Report for Tufts University
Resolved
POWER HAS BEEN RESTORED
Posted 8 months ago. Apr 14, 2018 - 15:29 EDT
Update
SMFA – 230 Fenway and the surrounding area is still experiencing a power outage at this time. NStar crews are on-site and currently working to restore power.

TTS will advise once commercial power has been restored.

Thanks, 
TTS 
Call: 617-627-3376 
Email: it@tufts.edu
Posted 8 months ago. Apr 14, 2018 - 13:13 EDT
Update
SMFA – 230 Fenway is still currently experiencing a power outage and portions of the building are without Network and WiFi connectivity at this time.

TTS will continue to monitor this event. Next update in an hour.

Thanks,
TTS
Call: 617-627-3376
Email: it@tufts.edu
Posted 8 months ago. Apr 14, 2018 - 11:19 EDT
Monitoring
SMFA – 230 Fenway is currently experiencing a power outage and portions of the building are without Network and WiFi connectivity at this time.

TTS will continue to monitor this event. Next update in an hour.

Thanks, 
TTS 
Call: 617-627-3376 
Email: it@tufts.edu
Posted 8 months ago. Apr 14, 2018 - 10:27 EDT
This incident affected: Authentication Services, Student Technologies, Learning Management Systems, Library Technologies, Support Requests, Email, Clinical Services, Financial Applications, HR Applications, Communication & Collaboration, Web Applications, Network Services, Datacenter Services, Research Technologies, and Other.