SMFA Campus Network Issue
Incident Report for Tufts University
Resolved
This incident has been resolved.
Posted Sep 17, 2020 - 11:32 EDT
Monitoring
Comcast has worked to restore service to the SMFA. Comcast technicians remain at the damaged cable and additional repair continues. Comcast will send an additional update when the outage is officially resolved.
Posted Sep 16, 2020 - 14:11 EDT
Update
Comcast is continuing to work on restoration of service. The Comcast Fiber team remains at the construction site working to repair a damaged 432 count cable. Comcast targets restoration of services near 3PM.
Posted Sep 16, 2020 - 13:39 EDT
Identified
Comcast (Tufts provider of Internet services for SMFA) has confirmed a service disruption and is working to resolve. TTS will post another update at noon or sooner, if resolved
Posted Sep 16, 2020 - 10:23 EDT
Update
TTS is aware of a network service disruption at SMFA - 230 Fenway / 165 St Alphonsus St - and staff will be on-site by 10 am to assess. Next status update at 10:30AM.
Posted Sep 16, 2020 - 09:45 EDT
Investigating
TTS is currently aware and investigating a network outage affecting the SMFA campus. We are in contact with our service provider to troubleshoot the issue.
Posted Sep 16, 2020 - 09:30 EDT
This incident affected: Network Services.