Tufts Vets Walpole Service Disruption
Incident Report for Tufts University
Resolved
Services have been restored at Tufts VETS Walpole. If you are still experiencing any issues please contact the TTS Service Desk at (617) 627 - 3376 or email to it@tufts.edu
Posted Oct 27, 2021 - 12:41 EDT
Update
The service provider confirm that Tufts Vet Walpole is part of a wider outage in the northeast. There is currently no ETA on when service will be restore. TTS will provide updates as we receive them from our service provider.
Posted Oct 27, 2021 - 12:16 EDT
Update
TTS continues to work with our service provider as they address the current outage at Tufts Vets Walpole, Next update at 12:30PM.
Posted Oct 27, 2021 - 11:36 EDT
Update
TTS continues to work with our service provider as they address the current outage at Tufts Vets Walpole, Next update at 11AM.
Posted Oct 27, 2021 - 10:00 EDT
Update
TTS has engaged our service provider and the outage is part of regional storm related disruption. TTS will continue to work with service provider as they address the outage. Next update at 9am.
Posted Oct 27, 2021 - 08:16 EDT
Identified
Comcast (Tufts provider of Internet services for Tufts Vets Walpole) has confirmed a service disruption and is working to resolve. The estimated time of service being restored is 8AM.
Posted Oct 27, 2021 - 07:33 EDT
Investigating
TTS is aware of a network and telephone outage at Tufts Vets Walpole. We are currently working with our service provider to resolve the service disruption. Next update in one hour.
Posted Oct 27, 2021 - 07:05 EDT
This incident affected: Network Services.